Dashboard Degradation

Incident Report for 934 Ltd

Resolved

This incident has been resolved.
Posted May 22, 2025 - 10:54 UTC

Identified

We're currently experiencing a delay in transaction data appearing in the Reporting Dashboard.

Update:
Doe to unforeseen issue with the bug fix we had to roll it back and the plan is to implement it over night.

What Caused It?
A minor issue arose after recent feature updates, which affected the flow of transaction data to the dashboard.

What's the Impact?
This only affects reporting on Terminal Transactions in the dashboard; there's no impact on financial or payment transactions themselves. No data has been lost; it's simply queued and will appear in the dashboard after the update.

When Will It Be Fixed?
A fix has been developed and will be deployed to production overnight, meaning all delayed data will be visible in the dashboard Thursday May22nd.
Posted May 20, 2025 - 12:58 UTC
This incident affected: Juno Core.